The Nikon AF-S NIKKOR 500mm f/5.6E PF ED VR Lens -- The Sad Part

April 5, 2019

UPDATE:  After returning the foot to Really Right Stuff, they have refunded the purchase price.  

 

Back when the 500 PF very first came out, Steve Perry did a review. Steve does great videos, and especially when it comes to Nikon cameras and lenses, really knows his stuff.  He shoots some pretty amazing photos, too.  But it was his review of the 500 PF that convinced me to buy this lens.  You can watch the video by following this link. It's an excellent review, and Steve does a great job.  It's also important to note that he's not sponsored by anyone, so he's free to call it like he sees it.  

And he does.  At the 5:36 mark, he talks about the lens' foot coming off randomly.  

This morning, mine did just that.  Foot came off, and the camera and my less-than-10-day-old lens hit the asphalt.  

 

Needless to say, the foot is now on there so tight . . .  

 

Not that it was loose, it wasn't.  But one can tighten the locking knob just so much by hand, you know?

 

Disclaimer:

The foot that disconnected itself from the lens was not the original Nikon foot.  It was an arca-swiss-compatible replacement foot engineered and manufactured specifically for this lens by Really Right Stuff.

It must be noted however, that the foot that disconnected itself from Steve Perry's lens was the original Nikon foot that came with the lens.  

So I think the only thing that we can conclude from this is that the problem is not just with the feet, either the original Nikon or the Really Right Stuff replacement, but I believe the problem is the method of attachment.  

Which brings up a point -- why are long lens feet attached with anything other than screws? Why are they easily removable? I can't think of a single reason to take them off. If you want an arca-swiss compatible foot, then use an allen wrench to take the foot off, or attach a plate to the factory foot. But a locking knob and a little latch? I would not have done that.

 

The lens seems to be fine.  A few non-scientific tests show that it's still focusing just fine, and is still tack sharp.  Every function on the lens works as it's supposed to, and yes, I tested them all.  

What took the beating was the D810 it was attached to.  The sub-command dial is messed up.  It works fine for 90% of all functions (auto-ISO, etc.), but when I try to change apertures, nothing happens.  It's stuck on f/2.5

Hmmm . . .  

BTW, this aperture problem is with every lens attached to that body.  Put any of those lenses (including the 500PF) on my other D810, and all the apertures work fine.  

So that body is on its way to Nikon as we speak.  

What's really upsetting about this is how do I trust that foot going forward?  I do plan to use it on a tripod or monopod, even though it can be handheld.  But I don't know if I can trust that foot, no matter how tight I get that locking knob.  

Needless to say, I am totally heartbroken and very, very upset.  

 

Please reload

Recent Posts

July 8, 2019

Please reload

Archive
Please reload

Search By Tags